—¡Aló, soporte técnico!
—¡$#%&%/$!...

—¡#%&#)*!...
—¡Listo! ya está arreglado, que tengas un buen día.

domingo, 12 de octubre de 2014

Problemas de dependencia entre Chrome y libappindicator1 en Xubuntu 14.04 LTS

Recientemente re-instalé en mi laptop Ubuntu pero la distro de Xubuntu 14.04 LTS, todo bien hasta que intenté instalar Google Chrome, me generaba un error de dependencia con libappindicator1:

Los siguientes paquetes tienen dependencias incumplidas:
 libappindicator1 : Depende: libindicator7 (>= 0.4.90) pero no va a instalarse

La solución a esto es muy sencilla:

en un terminal escribir los siguientes comandos:


sudo apt-get update
sudo apt-get check
sudo apt-get -f install

El primero actualiza la lista de paquetes a ser actualizados.
El segundo verifica que no tengas problemas de dependencia, en nuestro caso si las hay.
El tercero repara los problemas de dependencias.

Listo, ya te debería de funcionar el Chrome.

7 comentarios:

Jaime Aguirre dijo...

Buen aporte, sencillo y eficaz !!!

Unknown dijo...

Mil gracias, ya puedo seguir tranquilo instalando cosas en el Elementary OS Freya :)

Cesar Luna dijo...

Gracias solución rápida y fácil. Bien explicada, me sirvió.

Dimple dijo...

Muchas gracias. Me ayudi

Luis Ivanovich dijo...

Thank's very much! Excellent!

Anxo Roo dijo...

AAAAAAH ME PILLÓ COPIANDO WEY

rdgdel dijo...

gracias te pille copiando ja ja